How to disable Cmd-S on Macos?

Both Cmd-P and Cmd-S open the Search window. I don’t like that behavior, but only the Cmd-P is listed in the Keyboard Shorts. How can I disable the “extra” Cmd-S, on MacOS? I type Cmd-S pretty much like a trained parrot and so it opens the Search much more often than I intend.

I’ve had the same type of experience

Part of the problem is that Cmd-S isn’t listed in the Keyboard Shortcuts, or in the menu options. So I can’t disable it with the System Preferences on MacOS, nor reset it in Remnote itself. I think it’s a bug, as a Cmd-P does the same thing.