Android app can't update the database after the latest update

Keep in a loop trying to update the database.

1 Like

I am having the same issue

1 Like

My Android Remnote account says “Updating your account”, but it never starts or stops. Tried restarting the app several times, and Wifi and data.

What can I do to update my account?

I have the same issue where it is infinite. I can access by opening the documents but it is annoying having the screen stuck in infinite mode

Same problem here. Any news from developers on the timeline? This is annoying…

Having the same issue (which I have actually reported via app to the developer). Pretty annoying, hoping for swift update rectifying this.

I really appreciate your patience here everyone, it seems to be a problem with the new update. We are working on fixing this! Kindly resort to using the webapp for the meanwhile.
Thank you!

Next update it seems

I’m getting the same thing in the webapp. :frowning:

This should have been solved with the latest update, can you guys confirm this please?

Are you still facing that issue?

I’ve just uninstalled and reinstalled and the issue still seems to be there.

It should have been solved with the latest push, thanks for trying that. We will keep exploring this, with high priority!

I should point out that the app still seems to work. You can search for and find documents. You can edit them etc. It’s just the sidebar that isn’t working.

1 Like

Oh, thank you for that clarification! We were of the idea the app wasn’t working as a whole!

I can access via the Document table & from there search etc
Until you do that you are basically locked out (in my case at least)

Problem should have been fixed now, sync should be working perfectly. You might still be experiencing the loading notification stuck on the sidebar though. Kindly revert back on the status of this issue.

Sidebar loading issue still there but that I understand has something to do with the update

No syncing is not working

@Badjer I am still guessing this is an account specific issue for you. So let’s jump on that call and figure it out.

@dcoales are you still facing this issue?