Bug in dragging and dropping a Rem

When I wanted to drag and drop a rem under a parent rem, i found a rem appearing out of nowhere.
Video - Dropbox - Screen Recording 2021-02-14 at 3.29.44 PM.mov - Simplify your life

Dragging Rems is a bit buggy indeed.

In your example, I wonder if there is some empty Rem in that white space? Did you try selecting and deleting these (possible) Rem before attempting the move?

Yes i did try. In fact, i thought this happens only in that specific document but its happening across all documents and folders.

Take a look - https://www.dropbox.com/s/25hlgmwdf8j87r5/Screen%20Recording%202021-02-14%20at%207.03.29%20PM.mov?dl=0

Hm, got it.

I tried it, and if I move further down I also get that big space you get (which seems to be a bug?):

But if I move to just under the bottom Rem, I get the insertion line in the desired location:

If that doesn’t appear for you it’s most likely a bug. Report it in github.

Thanks for reporting this! Have you tried what @ognsya suggested? Let me know the result.

This will surely be taken care in the UI redesign.

Yes, I tried. It works well. :grinning:

1 Like