Cannot Login Via Google Login

Hi

I have a problem to login my account via google login.
image

I have uninstall and reinstall from fresh but still have the same problem.

I am having the same issue. Just with the Mac app

Same issue in windows 10

I found it after updating to the latest version.

I tried reinstalling the old version and after signing in it update to the latest version but can’t sync anymore.

All my documents today on web, app, and desktop are missing.

Any solution?

this issue is happening with desktop app only… while logging in through web app no issue is seen. I mailed the remnote team and hoping to get resolution soon. Till then we have to wait… :frowning:

1 Like

I have a temporary solution.

  1. Uninstall the latest version and install the last version.
  2. Clear the cache completely on browsers
  3. Launch the desktop and it will update automatically
  4. Don’t sign out the account
  5. Now, it should work on desktop and web version - at least the steps above work for me now.

Hope that helps.

Cheers,
Vincent

@Karthikk my web, app and desktop cannot save the documents again. Could you help look into my account? SOS…

1 Like

@Karthikk I have created a new account without via google login. I have imported the documents and it’s working fine across my devices (web, desktop and app).

Can I transfer my pro account credential to the new account? The new username is vincentteoh.

Thanks!

thanks Vincent… this worked and resolved my issue.

1 Like

The easiest way to do this would be to cancel the membership from the previous account and then pay from the new one.

Additionally, we are planning to merge accounts that were made using gmail BUT not through google sign-up, so it should be automatically done in the future. For now that above said route might be the easiest.

1 Like

This issue should’ve been fixed with the latest update, could someone revert back please?