Can't load clipper extension

I was getting a server error with the clipper, so I deleted and tried reinstalling on my up-to-date chromebook, in Chrome.
I get this error:
Package is invalid. Details: ‘Could not load javascript ‘remnoteInjectContentScript.bundle.js’ for content script.’.
What to do??

me to, whats its your operation system? linux?

Chromeos is my operating system

well chromeos is based in linux and clipper dont work in linux

It was working fine for 6 months before on the same machine

Remnote team said they are working in a solution

Clipper has new version, and its working check it