Data not syncing, Can not create any document, Custom CSS is not applied

I see "Last synced 2 days ago" on my work computer. Also I can not create any documents. Also my Custom CSS is not working on my desktop computer at work. At home computer all these work.
Is there anything changed on remnote side or all problems because of my company network?

Very well could be. Company and institution networks often limit what can be accessed, which may cause syncing issues.

First, Export a full JSON backup of all your notes. In case synching disturbs them (and it probably will, since you attempted to work on both), you’ll have what to backup from.

Then, check those things:

  1. Windows/Mac Firewall
  2. And speak with your company about the router firewall/blocked sites. Make sure RemNote is allowed to connect to the internet.

Afterwards, if stuff doesn’t start synching yet, do the following in this order (check between steps, not all are necessary):

  1. Log out, log back.
  2. Settings → Account - > Force Sync.
  3. Redownload and reinstall the App (if using the Desktop App).

I’m not sure if new document creation or CSS is linked to Synching, but the above should help with that last bit. Reinstalling may do it for the first two.

Let us know if this worked (or didn’t), please. :slightly_smiling_face:

1 Like
  1. Settings → Account - > Force Sync.
    I do not see Force Sync option under Account. Can you post a screenshot pls?

It is solved. An extension I installed to chrome was preventing sync.
It was Feedbro - RSS Feed Reader with built-in Rule Engine
Feedbro - Chrome Web Store

I deactivated it and Remnote syncs now. @Gabriela.AD