Disable scrolling feature(?) on browsers

I don’t know if this is a new feature… I don’t remember seeing this behaviour before. Anyway, when you scroll down on the Desktop App, it doesn’t do it. On browsers however… It seems a bit demanding, it turns the experience a bit sluggish, and bugs out completely with tables plugins, etc.

Is there a way to disable it?

(Desktop App)

(Web Browser App [Edge, Firefox, Opera…)

This is likely a bug, as it behaves identically to the Labs feature “Sticky Ancestors” (which I assume you have not turned on). Please report it using the “Report Bugs” button accessible from the ? button in the lower right of the app.

I didn’t know this feature existed. Well, went to Labs, it was disabled. I enabled and disabled it to no avail on web browsers.

Thanks a lot for the input!

Just feedback. It was indeed a bug. It was promptly corrected!