Documenting the "zombie rems" and sync related issues

Hi @Karthikk and @hannesfrank

Thanks a lot for your help. for the Red rem, just searched my base, it shows as below:

You can find there is a unnamed rem has power up flag.
And I found more untiled page with power up rems. sadly.

This mainly caused by I just use remnote in my MBP?

I could force delete them and ignore the errors, but after I use remnote in other devices, the issue will be popped up again

After force deleted the Untitled rems, i searched Red rem again. it shows below:

That’s string there are 2 Colors? Any suggestions?
Waiting for your kindly help. Thanks again.

The #Orphan suggests that this was some migration glitch when the internal database got an update.

Since everything is nicely tagged with #Orphan it should be an easy manual fix by the devs if you open a support ticket with an account specific issue by clicking on the bottom right question mark and select feedback.

I remember my todo power up getting duplicated after an update: My Todo powerup got duplicated (temporarily) in the last update · Issue #285 · remnoteio/remnote-issues · GitHub
Don’t know if it is the same issue. This issue is still open but my duplication went away after a day or so by itself (or maybe the devs manually fixed it without me knowing).


Thank you everyone for the debugging info!

@dirtp1 are you still experiencing the issue of duplicates in the document table?

To clarify here, pasting this should lead to this tree. The behavior you’re experiencing sounds like a bug.

  • People
    • Authors
      • Ftfk1
      • Ftfk2
1 Like
  1. To confirm, were you able to successfully delete these “Untitled” pages?
  2. If you go and highlight a new Rem, do the duplicated “Red Color” options disappear?

Nope, it seems to be fixed. Thanks!

1 Like

Thanks so much for your kindly help.
Yes, I try to highlight a Rem with Red, then it shows 9 rems were been deleted.
But the untitled duplicate rems are still happens when I change device or just change between desktop version and browser version
I guess this is due to some of my devices may still have incorrect data for remnote, which are synced to server when I open remnote. So, may be add a button to disable auto sync and force sync from remote server should resolve this issue.

Found more cues, I only used browser in private mode, and each time i logged in, then auto synced data from remote server, it shows updating the account. And finally i got 2 untitled rem with power up rems.

Then I deleted them with ignoring the popup errors, and click force sync.
How ever when I open another private mode browser and logged in, the issues came back again…
I thought my metadata in my account is broken…

I haven’t seen the duplicate rems in my browser for a couple of days now, but the problem is still there in the Android app.

1 Like

Merged this topic Cannot merge rem with the same name as the tag stub here

I guess this should be bug report in github instead of feature request. Anyways, this issue has been there for a while. We already have a github issue for this Zombies: Deleted rems come back when using a different browser but I think since there have been many reports about these zombie rems over the last few days/weeks (after the issue got closed), maybe we should reopen that issue.


the issue is still very present for me… any news about a bug fix?

Just click into any one, and click Merge in the bottom of the page

I got some Untitled Pages after synced, and they all have Power-up Rems which were not added by me.

And i can not delete those pages, how could I resolve this?

Thanks for your reply. But for power-up rems, currently the system do not allow to delete…

1 Like

Hiya, feel free to submit a bug report regarding this to the official issue tracker on Github and the devs will figure out if the issues are the same and can be merged :slight_smile:

1 Like

I posted a description of my sync failing under the Community Q&A, but in short I was having trouble closing the windows app. After a day of use it, I went to close it, and it started to save but did not close. At the sametime I noticed that the browser version was not up to date and loading seemed to take ages on the browser version on the same PC. No attempt to force sync worked either. My short term fix was to leave the App open but shut down the computer. The App was then closed when I restarted and when I opened it worked again. The App saved and closed properly. The browser version was also synced.

I am really keen to pay to use Remnote and have been a user of Dynalist Pro. I am keen to switch but only if I can be sure I can reliably sync. Currently I am planning to work only in the browser version on Chrome browser and IOS Safari. I am going to see if this keeps me more synced. Today seems to be ok so far.

1 Like

For those concerned with syncing for now - do people find using the windows browser and ios browser the best way to stay synced. Or are some people using the windows app and ios browser and making the syncing work some how?