Importing images feature on samsung android tablets

On the Samsung galaxy tab I cannot import saved images on my device into the android app to make image occlusion cards
I have tried copying the image onto clipboard and pasting with ctr+v and well as trying to drag and drop images into the remnote app and website app and neither option works.

I have tried using the following web-browsing apps on android to no avail:

  • Samsung Browser
  • Kiwi Browser
  • Google chrome
  • (and the remnote android app)

Please, is there an option to upload an image from the device into remnote android app since that would be a reasonable work around (- but an ideal would be for cnt+ v to just work) or some alternative solution.

Many thanks.

This bug should also be resolved by switch to the desktop site as mentioned in this post: Cloze Card Samsung Android Tablet Support - #2 by 88DM88

I’m really sorry but, I was on the desktop site on those browsers while trying to insert the images (I have my browser set to desktop mode by default)

Hmm, that’s very weird then. I’m using an iPad and I never experience these two issues unless I switch to the mobile site. Could you maybe send a screenshot of your RemNote document? An empty document works as well.

I also have a screen recording of the copy not working

Hey @NbdyAgnstThWrld, by any chance are you using Dex or something similar? How are you able to use the browser as a movable window with a desktop background, on a tablet?

Same problem for me on the android phone. I tried out the remnote app from play-store, I tried remnote in the browser and I tried remnote in browser with desktop app enabled.

Here is the not complete list of thing which does not work:

  • image upload not possible
  • tagging not possible
  • open links not possible
  • open pdfs not possible
  • creating portals not possible
  • open the menu not possible
  • change color or styling of rem not possible
  • inserting emojis (%%…) not possible

This problems exists already since the beginning and it makes me really sad as I can not work on my knowledge base when I’m not on my desktop computer.

Maybe you just dont know about these problems on android?

1 Like

Sorry for the late reply.
I’ve tried it in both dex and the regular tablet (oneUI3.1) split screen view and the issue is the same. Dex is just a skin (GUI) for one UI so the device is still running regular android in the background.

I’m rather disappointed as well because I use both a android phone and tablet.

From what I can see on the videos of people using it on apple iPad this issue does not exist for them since I’m not seeing or hearing many complaints about similar issues from them.

I’ve had to limit my use of remnote on my tablet (which it my main device) because of the lack of functionality of the editor when compared to my laptop. (the fact that those features don’t work mean it is too tedious to convert my lecture notes on the device into rems and flashcards)

From my experimentation what I have found is 2 main things:

  • FIRSTLY, in the android app the issues tend to be editor window specific since the “right click menu” works on the side bar window but not in the editor (when compared to the desktop version)

  • SECONDLY, in the editor window hovering your mouse over the rem does not give the 3 dot option to perform further edits with a mouse (the external mouse support is not good with thes app on android). However on the web version that works fine. [I’ve inserted an image of what I’m talking about for clarification]

  • thirdly, and this is minor; the shortcuts can be used as a workaround for some issues in the app like not being able to create cloze (when using either a mouse or stylus) and shift+ ent for line breaks however not all of the shortcuts work like the cnt+s for create portal or alt+A for aliases and cnt+g for adding images. [In regards to the cloze card issue you cannot merge clozes in the same rem in the app you have to use the web version for that, also stylus suppot seems to be better than mouse support for some strange reason]

I’m not a heavy power user since I really only use the basic functions of this app.

I fully realise that this is an android specific issue and most people probably aren’t going to encounter them [considering that it seems a significant proportion of the mobile users are probably on the apple platform] but the lack of functionality of the app on the android platform is rather dissapointing. Especially considering the fact that I only got the lifetime subcription since it advertised simliar levels of functionality on both desktop and tablet platforms and I was planning to use the app for a minimum of 5 + years (making it the more cost effective purchase) - honestly, I feel I’m not getting my money’s worth and even worse I’m wondering if I might have wasted it :cold_sweat: . I only hope that this informs the developers that “the grass isn’t so green” on the android side of things so that they can improve this, and maybe ensure that there isn’t a huge discrepancy between the apple and android experience. :woman_shrugging:

Sorry to be so blunt.

1 Like

I also use a samsung tablet as my main device and was a little disappointed with the remnote experience on android, particularly shortcuts, adding images and mouse recognition in the app.
I’ve been using to send images to remnote via url. It takes a bit of work but apparently the images don’t disappear when the url becomes unavailable. Did you find a better solution?
I hope the Android experience improves with future updates.

I’ve been away from remnote and the forum for a long while but what I can say is that there are still no good long term fixes.

1 Like