Multiple nesting multilines - show answers only for first nesting level

Hi! For the following multicard card I’d like to see only 2 answer options: Alcoholic and Non-alcoholic.
But by default Remnote shows all nested cards down to the last level
Is there an option to show only next level for multicard?

Only way to do this right now is to reference ‘Non-alcoholic’ and make it a card item of ‘My favourite types of drinks are’, and leave the original rem itself only a child rem, and not a card item.

Sorry, but I don’t get how to do it - tried to play around with “Card Item” setting, but it doesn’t change the appearance of the flashcard.
No matter what I do - it always shows all descendant cards

That’s a bug that’s being fixed at the moment. Normally, child rems that are not card items are not shown in the back side of a flashcard. Once it’s fixed, it will render correctly.

Seems like another bug.

Looks like it’s fixed, thank you!

Do you know how to show only the card items and do not show non-card-items?