My account seems to be stuck trying to Sync

My account is stuck trying to sync. I can’t even logout. I’ve tried to access from multiple devices with the same thing. I can’t even see the setting due to the same error. How can I fix this?

If in the web browser might be able to try Ctl + shift + R to force a refresh

Not sure if it will help or not

Did not work. I’ve already tried clearing the cache, closing the browser then logging back in.
I’ve even tried to access from a different device (pc, phone, mac). Nothing allows me to access my data.

1 Like


I am not sure
I have had this issue on Android & Web but could always bypass thru the document table
Never been locked out 100%

Have you tried a reinstall?

I’ve found that if you wait long enough eventually it syncs but that could take up to 10 mins before all loading messages are gone. This was the case on the desktop.

I found that if I change my mobile device browser to use “desktop view” it syncs or at least shows the documents faster.

Either way, I’m feeling a bit uneasy with the sync because I use multiple devices and I’ve already seen data inconsistency or merged content (not in a good way) after it all syncs.

If I only used one device (who does that today?) this app would be great and I wouldn’t feel so uneasy.

Now if there’s something can do to make the multi-device use-case work better let me know. Maybe I’m missing something.

This shouldn’t be happening at all, can you guys provide more information regarding this?
Which platform?
Have you tried to let it sync fully once, without closing like another user here has suggested?

As I’ve mentioned if you give it time I will eventually sync.
Apart from using multiple devices:

  • Mac
  • PC
  • iPhone
  • iPad
    This is all in a browser. I don’t always have the browser open. I do close it and many cases clear history and cache when i close the browser by default for security reasons. Because of this I have to completely download and sync which takes much too long. Is your process is to have a local copy of everything on the device?

I use other apps (roam research, workflowy, etc) on these same devices, in the same browsers, clearing the cache/history without these issues.

Why not use the pwa or the desktop app for mac? This way deleting your browser history won‘t affect RemNote in any way

Here is a link to a thread to help pool this issue that is scattered across the forum & discord

Please feel free to add your info to the thread as to help the Dev Team see everything in 1 place so that they can better diagnose the issue

1 Like

For me it always happens on Android

Sounds like I am lucky though as I can still access content if I go to the Document Table
Until I do that I can’t do much

1 Like

The desktop app does open much faster and synced really fast to its local store.

But again, the sync across devices is not what I’d expect. If i had two clients open i should be able to edit in one and see the changes almost instantly in the other. That’s not the case, at least in my experience.

I’ll have to put this aside until this is remedied. I don’t have the time especially when there are other solutions that work already (workflowy and roam research).

Once they crack syncing across devices Remnote will be a game-changer.

Tried it just now and I see the issue. A few days ago it automatically synced changes you made on another device after a few seconds but now it doesn‘t seem to register change at all. No clue what causes this.

1 Like

Problem fixed now.
I appreciate the community assistance on this.

1 Like

Thank you for reverting, we can confirm that the sync issue has been solved!