Documenting Infinite Sync/ Loading Issues

This is to collect information how some users are locked into an infinite loading/ syncing. The result is there are issues for them to access/ or use their account

Please share as much info as possible as we keep seeing issues of this nature being mentioned within the Forum & Discord channels


This problem happens to me only on the android app. I can only see the loading symbol in the sidebar and cannot access any rems from there but, I can actually access the rems by going into the documents.

Here is another thread with more info until someone merges threads (if they choose to do so)

This is another one as well that seems related though for Android only

I have de same problem :1

1 Like

Same for me on all platforms, Chrome on chromebook, Edge on windows, linux desktop app, android browser, android app. I get the following message in the DevTools console in the chrome browser.

ghnGWu7oK5w5Jbuy4:1 Access to XMLHttpRequest at ‘RemNote’ from origin ‘’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.


Seems I have the same issue from the Dev Console
Entire console is red & error

I can access but nothing is syncing from one device to another via the Sync KB
Unable to close desktop app as well or change KBs

Not sure if I should keep entering info in KB on desktop until this is resolved

I have the same issue in Desktop as well as mobile app. After going forced syncing the files, i am not being able to close Remnote App. It is showing “still saving”. I don’t know what to do

1 Like

I’m sure they know this but the solution might be found here:

Reason: CORS header ‘Access-Control-Allow-Origin’ missing - HTTP | MDN (

I have the same issue, been trying to log on for the past 2 hours, it just keeps loading. I tried on all platforms and its the same!

1 Like

Having the same issue and now it deleted all of my work for the last several hours :((

1 Like

having the same issue on Brave and the extension. The desktop app isn’t stuck but it also hasn’t synced recently.

Okay, seems to be syncing again now although the style looks a little odd. If I refresh I seem to get the standard styles for a second before some additional css seems to be being applied over the top. I’ve turned off all my custom CSS so I don’t think it’s that.

Aaaand the sync error is back.

1 Like

In the same boat as you
Thinking closing is being prevented since has not been able to sync
Not sure though

Not even sure if I should make more notes in case it does not take very well

I am not making further notes for this reason till fixed

Same issue, syncing is stuck. Also, I cannot create any new documents. Fortunately, exporting still works, so I backed up everything I’ve worked on in the last few hours in case it gets deleted.

This error message keeps appearing in the Chrome console log:

Access to XMLHttpRequest at ‘RemNote’ from origin ‘’ has been blocked by CORS policy: Response to preflight request doesn’t pass access control check: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

Same here

Accessing the Document Table is no longer an option either

Syncing appears to be working fine right now. Haven’t lost any data.