Popular Community Resources

Get help from the community. Ask questions. Answer questions, Help each other learn RemNote.

This category is dedicated to finding help with RemNote. Don’t hesitate to ask questions. If you’re thinking it, odds are someone else is as well. But also search through to see if your question has already been answered :grin: Thanks!

We’ve designed it to be Q/A format. Vote for your favorite answers to discussion type questions. Help us decide on the best solutions for everyone’s questions and concerns

Some Useful Community Links :point_down:

Help & Support Page
Written Tutorials
Video Tutorials


Rules for this category:

  1. Please always search for an existing question before posting a new one.
  2. Please form every title in the form of a question, ending with a question mark.

We want this category to consist of canonical questions and answers that RemNote users can refer to for years!

If you have a question for yourself and later discover an answer, please post a question, write your own answer, and mark the answer as solved - the RemNote community will thank you.

1 Like

I was wondering if anyone else has this issue. Sometimes when I am typing I accidentally create a flashcard causing my text to become italicized. When I try to revert the font to normal I am not able to. I have tried dealing the rem and starting a new one. I have tried highlighting the text to un select the the italicized button, nothing works. The worst thing is that all the words on new rams come out utilized.

Thank you in advanced.

1 Like

Try using /remove command. Did it solve your problem?

yes, thank you. I was able to solve the issue.

1 Like