RemNote 1.3.2 Update Bug: pages not loading

Error message:


I had the same issue earlier. I just waited until the green notif popped up that it was alright to close the page and it worked fine when I loaded it up again. Hope this works for you as well.

Thanks. Yeah, they’ve just patched a new update (1.3.4) that fixed it. This will probably get closed later. Happy learning!

1 Like

@ferdie Can you confirm that the patch fixed this issue?
Or are you (or anyone else) still experiencing this? :upside_down_face:

Hey, sure:

Besides the two resolved issues of @sonderous and me, the latest report of the same situation was at 08:22 (GMT +8) yesterday on Discord. Additionally, neither the forum—community Q&A and bug discussion—nor Reddit has followed up on it.

Since this post, a day has already passed. I’m sure that such a platform-breaking problem would be voiced out immediately.

If you were asking for a photo of my working knowledge base, here you go:

If you’re still unconvinced, then you should go ask if anyone’s still having the same issue with the version. Thanks for the concern, and have a great day. :blush:


Just checking. Thank you for all the additional details, you saved me the chase. :sweat_smile:

Oh, that exam tracker looks awesome! :blush: