Texting copying and pasting

Hi all! Is anyone having problems with text copying and pasting like I am? For some reasons, every time I copy texts from my lectures (ppt, word,…) over to Rem note, they are turned into images. Please help :sob:

Thank you!

1 Like

Hi, @Hillary_Vo.

That happens to me when I copy from Excel, for instance, but not from word. I paste the info from Excel into Word, take it out from the table (Table Tools>Layout>Convert to Text), recopy and paste it to Remnote. Another option is trying to use Ctrl + Shift +V (paste without format). Hope that helps!

2 Likes

Thank you so much, @Dante_Gaxiola! Unfortunately, I tried that and it didnt work. I re-downloaded the app and same thing still happened. I dont know what to do now :sob:. But thank you again! I appreciate it :pray:

That’s really unfortunate, Hillary. Maybe, as a workaround, you could paste it in Notepad and copy it again before pasting it to Remnote?

1 Like

OMG it worked!!! Yaaay!! Thank you so much @Dante_Gaxiola!! You are a genius :star_struck:

1 Like

I’m glad it helped! Hopefully you’ll be able to do it directly from Word in some next update :slight_smile:

It’s doing the same thing to me. I used to paste as text in the last version… I tried pasting it into TextEdit on Mac and copying from there to paste into Remnote. Yes that worked!

1 Like

Hey Guys! @allenk @Dante_Gaxiola @Hillary_Vo - If you’re still doing this, I found a much easier way that would save you time.

Instead of recopying as some of you mentioned, why not change the shortcuts for that particular app (remnote)? Hear me out. What you want to do is change the shortcuts of “Paste” and “Paste and Match Style” with each other.
I’m using a Mac, so what you have to do is, head over to System Preferences → Keyboard → Keyboard shortcuts → Application shortcuts. Then hit the + sign.

Then do this:
Select Remnote under Apps. Under “Menu Title” , write the name of the commando EXACTLY as it is written under “Edit” in the banner (“PasTe” won’t work for example, has to be “Paste”) - and under “Keyboard Shortcut” you have to press down on your keyboard the commando (key combination) which you want to change to. For “Paste and Match Style”, you want that to be ⌘V.

Skjermbilde 2022-03-27 kl. 16.02.18

Also do this with the other command:
Skjermbilde 2022-03-27 kl. 16.03.09

Now it should look like this:
Skjermbilde 2022-03-27 kl. 16.03.20

The result is that the commands has been changed with each other: Skjermbilde 2022-03-27 kl. 16.08.34

It goes much faster this way. Now you can easily copy huge texts from your powerpoints and paste without them turning into images, and having to head to the banner, Edit → Paste and Match Style.

I think it won’t affect any of the functions within remnote either (correct me if I’m wrong), for example if you want to copy and paste something within Remnote, it will just work as normal as before!

If you wish to delete those shortcuts, you just have to click “-” next to the “+” where you added the shortcuts!

(Sorry for the screenshots not being in english, it’s not my first language)
Hope this helps!:slight_smile:

1 Like

Update: Just discovered you will have problems pasting pictures using the commands for pasting… something to consider before you change…

THANK YOU SO MUCH @MountTrain. It worked and it saved me so much time. Thanks again for sharing <3

For pictures, use “Paste”
For text, use “Paste and Match Style” if you want to keep the text. Otherwise, use “Paste” to insert the text as a picture.

The issue is that if you try to paste a picture using “Paste and Match Style,” Remote freezes. You will have to quit the program and reopen.