Using 'Search Actions' text box results in 'Something went wrong'

This is Firefox or anoter non-Chrome browser, right? This will be in the next bugfix-release.

1 Like

Chrome browser in incognito mode, Version 93.0.4577.82 (Official Build) (64-bit)
Running on Windows 10

? I just tested in Chrome browser in incognito mode, Version 93.0.4577.63 and it worked :expressionless:

Not sure then. I am able to consistently recreate this problem. Tried different documents, tried on a new session after logging out, disabled all CSS. Lets see if someone else can recreate this.
I believe you are not using any newer non production release right ? My Remnote is Version 1.3.17 from beta server

This bug is in Microsoft Edge too…

1 Like

In Firefox too

Same thjing here on Brave, Edge, Chrome

1 Like

@hannesfrank, Did you know this error only occurs when we enable the Double Slash to Trigger the Command Menu feature? (on both Firefox and Chrome )

Search Actions just works with Single Slash Trigger /

1 Like