Graph not working

Platforms tried: Win version, browser version

It’s been dead for around a month for me, and I have no use of it as of now, but still just letting it known.
The setting gear of graph shows most of the time, but currently that is gone as well.

Have you tried zooming out? Or drag the graph a little bit around, sometimes the dots are hidden out of sight.

is this for only certain rems or for all?

Yes I tried, all that.

It’s for every rem. I tried 5-6 random rems, no one is showing graph.

  • I disabled all the CSS
  • tried changing the depth
  • tried moving around (to see whether the graph is hidden)

Although when I tried changing settings randomly (I’m not used to graph settings) to see any effect, it did display nodes and edges

So graph is admitting there are nodes and edges, but it’s not showing any (IDK if this info is useful or not)
But as you can see, the graph is still blank.

could you also show the corresponding rem for this graph?

The in-doc graph add with “/” also don’t work for me on mac, both the desktop app and web app

However, in-doc graph work great on my windows laptop.

@Eiko What about you? This is happening to me as well. @Karthikk bhaiya, are you aware of this?
For me, I can’t change any of the graph parameters and sliders. Completely blank. The settings icon doesn’t even show until I drag the resize window slider in the centre.

Thanks for letting us know guys! We are looking into this.

The problem seems to be solved for me, but I think there are still people who have this problem.

@Saurabh_Joshi and @Spondon can you guys revert back?

Revert? What do you mean by that?

Sorry, just meant to ask if you guys can check and get back to me.

It improved a bit, (some sort of) graph is there.
When I clicked randomly into the white empty space, it was clicking into something - I was picking up some of my rems, but I can’t see the graph

Another (minor) bug for me → setting button of graph shows up only after I resize the pane

Could you please share a screen recording of the first behaviour?

1 Like

which platform is this? Also is the count show on the graph sidebar right? there are 1000s of nodes in this single rem?

Win 10 browser (same thing happens in win 10 native app)
IDK about the accuracy of node count, I’ve changed depth to max, but it is true that this is one of my biggest rem/document (I deliberately chose this to have higher chance of picking something in my random clicks)

FYI - ‘?’ button beside ‘depth’ setting of graph is also not working

1 Like

Thank you for reporting this. We are looking into the issue, and hope to have it fixed soon.

1 Like