Many picture lost?!

Today I found some rems lost pictures, which made me crazy.
Any help?
Snipaste_2021-04-06_17-27-21

I found almost all my images like that after I imported my external KB as a local one. But the files I there.
As I bump into them, I copy the rem, paste it, put the cursor on top, and it appears. Then I delete the copy, and the image appears in the original rem.

It’s annoying, but it’s better than having lost them. Hopefully this is your scenario.

Just to clarify here all you’re doing is copying & pasting original rem then deleting the copy & the image appears?

The following steps might solve this problem:

  1. Opening your settings
  2. Clicking “Account”
  3. Clicking “Force sync all files”

Cited from:

1 Like

Yeah. I delete the copy after the image appears, but I guess it shouldn’t matter.

I find this as well. After I import from another KB I always can’t view the images

Tried what you said but does not work for me

Force sync does not work either

I presumed this was a limitation of the export formats

I think the best option is using a 3rd party app for images. Unless images are supposed to be able to go along with the KB via the import

Hmm

When I tried copying & pasting images still don’t appear even when hovering cursor

I found that the lost images were pasted from MS Word. (When the image is lost, click on the icon, and it will popup the image location. From the location, you can judge where it is store. Emmm.)
So It is a skill or trick that DO NOT PASTE from MS Word.

Follow these and make a try:
step01. save your image on your PC.
step02. open the image (double click :grin:)
step03. after opening, CTRL + V
step04. paste in remnote.
Done.

This is from here: Paste text and images from word processors (MS Word, LibreOffice Writer). The problem is that RemNote just inserts the file URL of a tempfile instead of properly duplicating the image.

2 Likes

Step 2: You can also just drag and drop the saved image into your rem directly.

Hope your other missing data is fine!

Hi there,

In my local KB this has just happened. I have lost all images.

There didn’t seem to be a solution offered here, wondering if there is one?

Thanks in advance,
Brad