Remnote 1.3.8 update doesn't work in MacOS

Just received an update notification for Remnote Desktop 1.3.8 on MacOS
After clicking ‘reload and update’ the app seems to update, but when opened again I still receive the notification for an update, and the app is still on 1.3.6

Tried to completely quit and reopen, yet the problem persists.

I have the same issue.

1 Like

I have been getting notifications telling me to update to version 1.3.8. When I click on the “Reload and Update” button, the app reloads but does not update. Anyone know how I can get it to update?

1 Like

I too have the same issue. This is repeatedly occuring with almost all Remnote updates. Last time this happened I ended up redownloading remnote and doing it.
Please Remnote team fix this. I noticed many people had the same issue with previous updates.

2 Likes

I tried to install the new version manually by downloading it from the web. However, the problem still persists.

We’re actively working on getting this fixed asap - very sorry for the delay.

(Building a cross-platform app is slightly tricky, unfortunately. I know this must be frustrating. We’ll be able to get it solved in a way where this stops happening in the future though, and are currently implementing a better deploy process to try to avoid these issues.)

4 Likes

I clicked the Update button in the RemNote desktop app.
After that, The desktop app shows a blank page.
What should I do?

Ahhh… This pop-up came up a few minutes later and now I can use the app.


But this message doesn’t go away.
image

1 Like

Funny how we both capture the same screenshots. :grinning_face_with_smiling_eyes:

lol😆 I thought you used my screenshots

Hey everyone! Sorry about the fiasco, there has been an issue with the mac app.

Merging it with the other topic.

I think it is a good opportunity to place Remnote in the Mac App Store, and allow the updates run from there (while also allowing more audience to get to know Remnote)