Blank screen since 1.8 update

After the latest update 1.8 the app just shows a blank white screen. Have tried to refresh but still doesnt work. Anyone know what the issue is or anything I can do? I have a mac.

Best regards, Kalle from Sweden


Same here. Still waiting

1 Like

Same here… I am only getting a message on bottom left side stating “Updating your knowledge base”. Working on Windows 10. The sync has been on for more than 20 min now.

Updating the post with the image on my web browser


Please let me know if it starts working for you

same here. been waiting for 2 hours


Done with syncing using a browser, but the Mac app is still totally blank…


The last update broke the app completely for me too.

1 Like

yes same for me still …

Same issue here, still hasn’t been resolved even after downloading and updating again


I was in the middle of a 3 hour class when it froze and started updating…
Debating dropping this platform all together if this is how updates are going to be.


y puedes abrir tus Rems??

Same here, both for web app and the macOS app.

1 Like

Hi everyone,
Has anyone gone through this below thread ?
It is indicating that everyone can migrate their database by logging into

June 2022 Update - RemNote 1.8 - RemNote / Announcements - RemNote

I logged into the site and the continuous syncing messages went away . I am not sure if we are all supposed to login onto the new website or continue on the old one… Any help and clarity from Remnote team will be helpful. I am tagging the author of the announcement for possible support @Karthikk

1 Like

yup same here, I’ve been stuck for a few hours

Oh I just saw this i’ll try it out

It works! Only for the web app though. My MacOS App is still stuck, but it’s better than nothing. My Mac app has a “reload and update button” above my stuck progress bar and it seems like whenever I click it, the app quits and the next time I open it it gets stuck on a white screen. It only goes away when I reinstall remnote. Just hoping that the remnote team can do something about the app situation too

+1 for infinite background jobs and syncing.
It works well in “” But not working in remonte site and desktop app even if I finished my migration “”.

Thanks for the tip! Looks like it’s partially working in, except for the left sidebar which is still blank.

My situation is slightly different, since I guess I have a different configuration than most people.

  • I use desktop app on Windows
  • I exclusively use Local Only knowledge base. Last year I lost a bunch of data after an update due to sync related issue, after that I never ever use the web version or let it sync ever again. I sort of expected problems like the one happening right now to many people.
  • when 1.8 hit, I was in class, on my laptop, using the desktop app. My work was not disrupted, nothing was lost, except for the notification “An update is downloading in the background. You can sync again once it is installed” now permanently hanging in the background.
    I can close RemNote and everything was saved, and open again and continue working where I left off. Only annoyance is the notification in the background. Initially I didn’t realize it is a problem at all and just thought it must be a big update since it’s still downloading after 12 hours :))
1 Like

doesnt work for me, now 500 of my new rems are in the trash and i have to restore them. wtf is going on with this app. i tried it 1 week ago and now it fails me completely